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Introduction 
Thank you for choosing BackupBuddyVFS!  

BackupBuddyVFS is the latest in backup technology from the makers of BackupBuddy®, 
the award winning and industry standard backup solution for Palm Powered™ handheld 
devices.  BackupBuddyVFS is designed to work with organizers that support the Virtual File 
System (“VFS”), such as the Palm Zire & Tungsten, HandSpring Treo, and the Sony Clié.   

With BackupBuddyVFS installed on your organizer, you can effortlessly backup your 
organizer’s critical files to the Sony Clié’s Memory Stick or to Secure Digital or MultiMedia 
expansion cards for Palm organizers (“expansion cards”).  In the event of a loss of data, 
you can then use BackupBuddyVFS to restore your organizer’s data from an expansion 
card.  As a result, you no longer need to wait until you have access to your HotSync cradle 
or a modem to backup or restore your data.   

BackupBuddyVFS provides you with peace of mind when you are on the road - effortless 
mobile backups and restores from the company you trust! 

Note regarding BackupBuddyVFS Personal Edition 

BackupBuddyVFS Personal Edition is the limited version of BackupBuddyVFS.  
BackupBuddyVFS Personal Edition enables you to quickly backup all or your 
organizer’s files to and restore all of your backup data from your organizer’s 
expansion card..  The Professional Edition allows you to select individual files for 
backup or restore, schedule automatic backups, create checkpoints, access 
encryption/compression, and to perform the other advanced features described in this 
manual. 

 

Thanks again for using BackupBuddyVFS! 

 

 
 

The Blue Nomad Team 
 Blue Nomad, LLC 

PMB 350 
1223 Wilshire Blvd 

Santa Monica, CA 90403-5400 
www.bluenomad.com 

support@bluenomad.com 
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Key Features & Benefits:  
• One-touch backup and restore of files to and from your expansion cards  

• Fast and incremental backups won't slow you down  

• Create Zip files of your backup files for easy access on your desktop computer (IMPROVED!) 

• Verification of Zip-based backups - to make sure what gets written to your backup card 
matches exactly what was on your device (NEW!) 

• Secure backups with optional encryption of backup files  

• Checkpoints allow you to keep multiple backup sets on your expansion cards (IMPROVED!) 

• Support for Customizing Checkpoint creation (frequency, maximum number) for each 
backup set (or project) (NEW!) 

• Archiving feature keeps copies of files deleted from the organizer on your expansion card 
so you can easily locate and reinstalled them if needed (Note: advanced preference only) 

• Multiple device/users are able to backup to the same expansion card  (Note: provided 
their HotSync Ids are distinct) 

• Multiple backup sets allow you to customize what is backed up or restored (IMPROVED!) 

• Custom directories per backup set (or project - Advanced preferences feature only) (NEW!) 

• Flexible scheduled backups allow you to set a time every day when BackupBuddyVFS 
will backup your organizer  

• Continuous backups allows BackupBuddyVFS to backup your organizer in the 
background as you use it  

• Tree View in ‘Advanced’ mode groups related files together and lets you quickly select 
files you would like to backup  
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• Automatic updates to make sure you have the latest version at all times (wireless devices 
only) (NEW!) 

Additional Features:  

• Treo 5-Way support throughout means you never have to use the stylus with 
BackupBuddyVFS  

• Collapsible Graffiti support  

• OS 5 support and an encryption ARMlet allow for maximum encryption speed  

• Portrait and landscape modes supported.  

• Streamlined interface displays the status of backup and restore operations in progress  

• Logging of backup operations tells you exactly what files were last backed up  

• Beam or delete files on your organizer from within BackupBuddyVFS  

Requirements 
BackupBuddyVFS requires: Palm OS device with a memory card or Sony handheld device 
with Memory Stick.  Partial list of supported devices includes (but in not necessarily limited 
to):  

Palm Treo Series e.g. 600/650/700p/680/755p, 

Palm i705, Palm Zire Series, 

Palm m100 Series, Palm m500, Palm m505, Palm m515,  

Palm Tungsten C, Palm Tungsten E, Palm Tungsten T, LifeDrive, 

Palm Tungsten series: T, T2, T3, T5, T|X, T|E, T|E2, C, and W,  

Garmin iQue , 

Kyocera 7135, Kyocera QCP 6035, Sony Clie,  

Sony CLIE N Series, Sony CLIE NR Series, Sony CLIE NX Series,  

Sony CLIE NZ Series, Sony CLIE S Series, Sony CLIE SJ Series,  

Sony CLIE SL Series, Sony CLIE T Series, Sony CLIE TG Series,  
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Sony CLIE UX50 Series 

 

Other devices with VFS support may be able to use BackupBuddyVFS. Please check with 
support@bluenomad.com if you have questions about your specific device.  
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Getting Started 
This Chapter covers installation and the basics to get you started quickly! 

Installing BackupBuddyVFS 
To install BackupBuddyVFS, follow these 3 simple steps:  

Step 1: Download.  Download BackupBuddyVFS and save it to your 
computer. 

Step 2: Install to Organizer.  Use the Palm desktop install tool to install 
BackupBuddyVFS to your organizer, like you would any other Palm 
application.  Once installed on your organizer, you will see the Backup 
application icon shown in the top left of the screenshot below.   

 

Step 3: Install to Expansion Card.  Simply launch the Backup program and 
you will be prompted to install BackupBuddyVFS onto the expansion card.  
You can choose not to install BackupBuddyVFS onto the expansion card, but 
we recommend you allow BackupBuddyVFS to make a copy and install it to 
the card. 

It is highly recommended that you install BackupBuddyVFS onto your expansion card.  In the 
event BackupBuddyVFS is deleted from your organizer (as a result of battery 
loss or a hard reset, a copy of BackupBuddyVFS on your expansion card can 
facilitate the restoration of the backup data on such card.  Please see below for 
more information on restoring. 
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Note regarding upgrading from the Personal or other versions 

If you are upgrading from the Personal to the Professional version, or from 
a prior version of BackupBuddyVFS, you can simply install the new 
version over the Personal or trial version. When you launch the 
replacement version on your organizer, you will be prompted to install it 
onto your expansion card. There is no need to remove the other version 
beforehand. 

BackupBuddyVFS Basics 
Once installed, BackupBuddyVFS is a breeze to use.  This section describes the 
basic backup and restore functions that are available in the Professional and 
Personal versions of BackupBuddyVFS.  The advanced features are covered in 
Chapter 3. 

BackupBuddyVFS Basic Screen 
When you launch the application you will see the basic BackupBuddyVFS 
screen shown below.  Please note that the basic screen for BackupBuddyVFS 
Personal Edition does not have a Preferences… button.   

 

The basic screen provides you with the following basic options: 

Backup.  Tapping on the Backup icon will initiate a backup of all of the files 
on your organizer to your expansion card and will launch a progress meter 
such as the one below.  The progress meter tells you where in the backup 
process you are.   
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With BackupBuddyVFS, only files that have been modified since your last 
backup will be backed up.  Please note that BackupBuddyVFS Professional 
users have the option of customizing backups by selecting which files to 
backup.  Please see Chapter 3 for a description of the advanced features in the 
Professional edition of BackupBuddyVFS. 

Restore.  Tapping on the Restore button will initiate restoration of all of the 
backup files on your expansion card to your organizer.          

  

 

Once you have tapped on the Restore button, a Restore progress meter such as 
the one above will appear.  The progress meter tells you where in the 
restoration process you are. 

If your organizer has suffered catastrophic data loss and you have installed 
BackupBuddyVFS on your organizer’s expansion card, you may recover all 
your backup data from the expansion card by doing the following: 

• Launch BackupBuddyVFS on your expansion card. To launch 
BackupBuddyVFS on your expansion card, simply launch it like you would any 
other application stored on the expansion card. (For example, on Palm devices, 
turn on your organizer, use the pull down menu in the upper right hand corner 
of your organizer to display all applications on your expansion card, and then 
launch BackupBuddyVFS from the expansion card).   
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• Tap the Restore button. 

Please note that users of BackupBuddyVFS Professional have the option of 
customizing restorations by selecting which backup files to restore.  Please 
see Chapter 3 for a description of the advanced features of BackupBuddyVFS. 
After your restore, soft reset the device before use. 

 

Preferences.  Tapping on this button will open the following basic 
preferences dialog box. Alternatively, from the basic BackupBuddyVFS screen, 
tap on the Menu icon and Options -> Preferences… to open this dialog box. 

    

The Basic Preferences dialog box for BackupBuddyVFS has the following 
Backup features: 

General:   

You can have BackupBuddyVFS Compress your backup files to save 
space on your card, at the expense of potentially longer backup times: 

Quickly:  If you enable this option, your files will automatically 
be compressed as quickly as possible, though their size may be a 
bit larger than thoroughly below. 

Thoroughly: If this option is enabled, your files will be 
maximally compressed; please note that this may be at the 
expense of longer backup times.  

Create Zip archives allows BackupBuddyVFS to create industry-
standard zip files (so that you can open them on your desktop 
computer, for example).  An organizer running PalmOS 5 or better is 
required and may slow down your backups compared to our standard 
archive format. 

Encrypt backup files secures your data; please see the security section 
below for more information. 
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Verify Zip Files:  when checked, indicates that you want to scan and 
verify the integrity of your compressed backup files. 

Auto Update. This option will let you connect to our website to check 
for the latest version. If you are using a wireless device, you can check 
for updates and download newer versions directly to the device. Auto 
update will check for new versions daily, weekly or monthly. 

Allow auto off during backup allows BackupBuddyVFS to turn of the 
Treo (600 or better) screen during backups to conserve your battery 

Backup Photos & Videos will backup those files on the Treo (600 or 
better). 

 

Schedule:  You can automatically schedule the time your organizer is backed 
up. (Note: This option only works from BackupBuddyVFS on your device. The 
copy on the card cannot access the system clock) 

Every day at:  If you enable this option, your files will automatically be 
backed up at a certain time every day.     

At power off off: If this option is enabled, your files will be backed up 
when you turn your organizer off.  Please note that enabling this option 
will not initiate a backup when your organizer goes to sleep.  

After HotSync / If no HotSync in / On low battery: self-explanatory. 

Security:  You can now encrypt your backup files with a password of your 
choice.  Currently only data files (not applications) are encrypted. Simply check 
the box for Encrypt my backup files and you will be prompted to enter a 
password and then verify the password. Please note that the passwords are 
case-sensitive and can only be 7 characters long! Lastly, BackupBuddyVFS uses 
the following: encryption algorithm XTEA 32 rounds ECB mode at 56 bits. 

 

Important note:  if you forget your password, you will not be able to 
recover your backup files.  

Password.  Click on this button to change your password.  Please note that the 
passwords are case-sensitive and can only be 7 characters long! 
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Basic Screen Menus 
From the Basic screen you may also access the Options menu shown below.  
Please note that BackupBuddyVFS Personal Edition does not support the 
Preferences or Advanced features.   

 

Delete backup files. Use this feature to delete backup files placed on the 
expansion card by BackupBuddyVFS. 

View Log… Select to view a log of your most recent backup to the card.  
Below is an example of what the log might look like: 

 

 

Advanced.  Select Advanced to access advanced features, such as the ability to 
customize your backups and restores by selecting files to backup or restore.  
Please see Chapter 3 for a description of the advanced features of 
BackupBuddyVFS. 

Checkpoints.  Select this menu item to access the Checkpoints dialog.  For 
more information on checkpoints, please see the appropriate chapter below. 

Verify Archives:  when checked, indicates that you want to scan and verify 
the integrity of your compressed backup files. 

Check for updates… This option will let you connect to our website to check 
for the latest version. If you are using a wireless device, you can check for 
updates and download newer versions directly to the device. 

About BackupBuddyVFS.  Select this option to see what version of 
BackupBuddyVFS you are running. 



 

 10

 



 

 11

Advanced Features 
This Chapter covers advanced backups, advanced restores and the other 
advanced features available with BackupBuddyVFS Professional. To access the 
advanced screen shown below and these features, simply launch 
BackupBuddyVFS on your organizer, open the Options menu and select 
Advanced.  Subsequent launches of BackupBuddyVFS will take you directly to 
the advanced screen.  If you want to view the basic screen, open the Options 
menu and select Basic. 

 

Advanced Backups. 
BackupBuddyVFS Professional lets you select which files you want to backup.   
To view the advanced backup screen shown above, launch BackupBuddyVFS 
and from the basic screen simply open the Options menu and select Advanced.  
The advanced backup screen will list all files that are on your organizer. 

Once you have chosen which files to backup, a simple tap of the Backup 
button (from the advanced screen) will backup the selected files. The advanced 
backup features are described below. 

Selecting Files for Backup.   
BackupBuddyVFS will backup all files that have been selected for backup.  
You can select files for backup by manually checking off the files (i.e., by 
selecting the file name) or by using the File menu -> Select All feature.  In the 

Chapter
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event you find that you have selected too many files or want to wipe the slate 
clean, simply use the Select None option from the File menu.  Alternatively, to 
unselect any file, simply tap on it again. 

Please note that BackupBuddyVFS will only backup files that have been 
modified since your last backup.  Your first backup may be a bit slow, but 
afterwards each backup will be much faster updating only files that have 
changed. 

Backup.   
Once you have decided which files to backup, simply tap on the Backup 
button in the lower left hand corner of your organizer’s screen.  This will 
launch a progress meter such as the one below.   

 

 

Size and Number of Files to be Backed Up.   
BackupBuddyVFS lists the total size and the number of files to be backed up. 
The number in the lower right hand corner of the screen indicates the number 
of files selected to be backed up, and if tapped, the total size of all the files that 
will be written to your expansion card. 

Please note:  OS 5 (and above) devices have some system files that 
BackupBuddyVFS ignores. So you may be able to select those files, but you 
won’t see them in the backup directory. This includes PACE files or files with 
“a68k” in the filename. These files don’t need to be backed up and shouldn’t 
be restored. 

Advanced Restores 
BackupBuddyVFS’s advanced restore function is virtually identical to the 
advanced backup function.   To view the advanced restore screen shown 
below, launch BackupBuddyVFS and from the basic screen simply open the 
Options menu, select Advanced and then tap on the “R” in the lower part of 
the screen to switch the advanced screen to Restore mode. If you are already in 
the advanced screen, use the “B” or “R” in the bottom of the screen to toggle 



 

 13

between the advanced backup and advanced restore screen. The advanced 
restore screen will list all backup files that are in the backup directory on your 
organizer’s expansion card.   You may restore one or more or all of your 
backed up files to your organizer.  This section covers how to restore data in 
the event of total data loss and how to restore individual files.   

Selecting Files for Restoration.   
BackupBuddyVFS will restore all files that have been selected for restoration.  
You can select files for restoration by manually selecting the files (i.e., by 
selecting the file name) or by using the File menu -> Select All feature.  In the 
event you find that you have selected too many files or want to wipe the slate 
clean, simply use the Select None option from the File menu.  Alternatively, to 
unselect any file, simply tap on it again.  

Size of File and Number of Files to be Restored.   
BackupBuddyVFS lists the total size and the number of files selected to be 
restored. The number in the lower right hand corner of the screen indicates the 
number of files selected to be restored, and if tapped, the total size of all the 
files that will be written to your device memory. 

 

Restoring Data in the Event of Total Data Loss.   
If your organizer has suffered catastrophic data loss and you have installed 
BackupBuddyVFS on your organizer’s expansion card, you may recover data 
that you have selected for restoration from the card by doing the following: 

• Launch BackupBuddyVFS on your expansion card. To launch 
BackupBuddyVFS on your expansion card, simply launch it like you would any 
other application stored on the expansion card. (For example, on Palm devices, 
turn on your organizer, use the pull down menu in the upper right hand corner 
of your organizer to display all applications on your expansion card category, 
and then launch BackupBuddyVFS from the expansion card).   

• Tap the Restore icon. You may be in basic mode if you have never launched 
the card copy before. You can go to advanced mode or do a basic restore. The 
copy on the card may say “Last Backup: Never”. Don’t let this scare you as the 
last backup was performed by the copy on the device, not the card copy.  Soft 
reset the device after restoring data. 

Restoring Individual Files.  
To restore an individual file or files from your expansion card to your 
organizer, simply do the following: 

• Launch BackupBuddyVFS on your organizer 

• Open the Options menu and select Advanced  

• Use the pull down menu in the upper right hand corner and select Restore 
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• Select the file(s) you wish to restore 

• Tap on the Restore button 

           

 

In the example above, we have selected to restore the Contacts Database.  
Once you have selected the file(s) that you want to restore and have tapped on 
the Restore button, a Restore progress meter such as the one above will appear.   

Advanced Screen Menus 
This section describes the features that are accessible from the File and Options 
menus of the advanced BackupBuddyVFS screen. 

Advanced Screen File Menu 

 

Select All.  This menu option lets you select all files for backup or restore. 

Select None.  This menu option lets you deselect all files for backup or restore. 

Delete… This menu option lets you delete any selected file.  If you are in the 
advanced backup screen, the file will be deleted from your organizer.  If you 
are in the advanced restore screen and select this option, the file will be 
deleted from your backup directory on the expansion card. 
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Beam. This menu option lets you beam selected files.  If you are in the 
advanced backup screen, the file will be beamed from your organizer.  If you 
are in the advanced restore screen and select this option, the file will be 
beamed from your expansion card.  Please note that this feature will not work 
on beam locked files. 

Expand All. This will expand all of the “Tree View” files listed in your 
advanced screen. 

Collapse All. This will collapse “Tree View” in your advanced backup or 
restore screen 

Backup All.  This menu item provides a shortcut to backup all.  You can select 
this option and still maintain your backup set.   

Restore All.  This menu item provides a shortcut to restore all. You can select 
this option and still maintain your restore set.   

Remove Archives. This will remove any backup files that do not match with 
files on your device. This menu option lets you delete backup copies of files 
that have been archived on your expansion card (assuming you have that 
option enabled in the Advanced preferences). If you deleted a file from the 
device but still have a backup of it, that is an archived file and would be 
removed by this command. 

Checkpoints.  This menu item allows you to create and manage checkpoints; 
please see chapter 4 on Checkpoints for more information about using this 
feature. 

Restore Photos&Videos. This item is only for use on Treo devices. You won’t 
see it on other Palm devices. 

 

Advanced Screen Options Menu 
 

 

View Log… Select to view a log of your most recent backup to the card. When 
you choose to view the log, you have the options to Copy or Export. Copy will 
copy your log to the Palm Clipboard. You can then paste it into another 
application. Export will export a copy of the log to your Memo Pad as seen in 
the image on the right below... 



 

 16

  

Preferences… Selecting this menu option will open the advanced preferences 
’tabbed’ dialog box.  

Basic. This option returns you to the Basic mode of BBVFS. 

Check for updates… This option will let you connect to our website to check 
for the latest version. If you are using a wireless device, you can check for 
updates and download newer versions directly to the device. 

About BackupBuddyVFS. This gives version number information and another 
way to check for updates. 

The General tab in the advanced Preferences dialog box for BackupBuddyVFS 
has the following options: 

 

Archive orphaned files.  If you select to “archive” orphaned files, any 
file you delete from your handheld’s RAM will be saved in a special 
directory.  Normally deleted files from the handheld (orphans) will be 
removed from the backup directory during the next backup. 

Archived files can later be restored by clicking in the upper right corner 
of the Advanced view.   

Compress/Zip/Encrypt/Auto off options are as has been described 
above in the Basic Preferences section 

Lock third-party applications: newer Palm devices, such as the Treo 
650/700p, work with a new type of memory (i.e. Non-Volatile File 
System, or NVFS). Unfortunately some older background applications 
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don't interact well with this type of memory, and can cause the device 
to become unstable especially when doing large amounts of file 
read/writes. You now have the option to lock those applications in 
memory during our backup operations to make backups more reliable.  
Note:  you designate which files will be locked by selecting the ‘Locked Apps’ 
set from the popup in the upper right corner of the main Advanced view. 

 

 

Use continuous backups:  allows you to keep your important files 
continuously backed up as you use your device. So for example, if you 
add an entry to your Address Book and switch away or power off your 
device, the file will be backed up immediately.  Note:  you designate which 
files will be backed up by selecting the �Continuous Backup� set from the popup in the upper 
right corner of the main Advanced view. 

 

 

The Sched (or Schedule) tab in the advanced Preferences dialog box for 
BackupBuddyVFS has the following options: 
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The options are identical to those described above in the Basic Preferences section.  
Note: the ‘Use set’ option will cause BackupBuddyVFS to only backup the files you 
have selected in the designated set. 

The Sets tab in the advanced Preferences dialog box for BackupBuddyVFS 
allows you to tailor your backups more precisely. e.g. have one profile for 
scheduled backups, and another when backing up when your device powers 
off.  To add files to sets, return to the main Advanced view, and click the pull-
down menu in the upper right corner.  Set options are described below: 

 

Choose set: selects the set you wish to change options for. 

Automatically add…  when checked, any files you add to your 
organizer will automatically be added to the selected set.   

Verify Zip Files:  when checked, indicates that you want to scan and 
verify the integrity of your compressed backup files. 

Use separate directory: This is for custom backup sets. If you create a 
new backup set, you can choose to have it saved to its own folder on 
the memory card. If you don’t select this option it will be saved to the 
same location as the Default set. 

New/Delete Set: self-explanatory.  There is no predetermined limit to 
how many sets you are able to create.  

The Chkpnts (or Checkpoints) tab:  BackupBuddyVFS can now 
automatically create checkpoints every X days, and every X backups. You can 
also limit how much space to allocate to checkpoints: 
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BackupBuddyVFS Limitations 
The BackupBuddyVFS currently has the following limitations: 

• It cannot backup or restore data in flash memory, on HandSpring Visor 
Springboard modules or files marked “read-only” on the organizer. 

• GPRS Network preferences may not be restored. These files are in use by 
the Palm OS at all times with exclusive read/write access. We recommend 
saving your Network logon info in a memo and in the event you need to 
restore, you can copy into your Network preferences.  

• Scheduled and Power-off backups can only be performed from RAM.  

Removing BackupBuddyVFS 
You can remove the BackupBuddyVFS application from your organizer and your 
expansion card like you would any other application.  The below describes how 
to remove the program from a Palm organizer.  If you are using a Sony Clie, 
please consult the documentation that came with your device. 

Recommendation:  Delete Backup Files Prior to Removing 
BackupBuddyVFS 

Before you remove BackupBuddyVFS Personal or Professional editions 
from your organizer, we recommend that you delete any backup files 
placed on your expansion card by our program.  These files can be 
deleted by BackupBuddyVFS.  To delete these files, simply launch 
BackupBuddyVFS, open the Options menu and select Delete backup files.  
Additionally, if you have existing checkpoints that you want to remove, 
you should remove them using the Checkpoints screen.  Alternatively, you 
may use a file management application to remove the /Palm/Backup 
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directory on your expansion card.  Note that should you choose to remove 
that directory, all backups for all devices & users will be removed. 

To remove BackupBuddyVFS from your Palm organizer: 
 

Step 1:  Tap on the Applications icon and then tap on the Menu icon  

Step 2:  Select the App menu and then tap on Delete… 

Step 3:  Select the Backup program and tap the Delete… button. 

 
 

To remove from the expansion card: 
 

Step 1: Follow steps 1 and 2 above   

Step 2: Use the Delete From: pull down menu to switch the “Delete From: 
Device” to “Delete From: Card.” 

Step 3:  Select the Backup program and tap the Delete… button. 
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Creating and Using 
Checkpoints 

Checkpoints 
This section describes BackupBuddyVFS Professional’s ability to create 
Checkpoints, or a snapshot of your handheld’s files at a given point in time.  
(Note: version 3 and above, only.) 

Basic Checkpoints 
 

 

 

(Free Space shows you how much free & total space you have on your 
expansion card.) 

New allows you to create a new point.  Please note that creating a new 
checkpoint will “reset” your current backup files requiring a new (full) backup 
the next time you backup your organizer.  
 
By default when you create a new checkpoint, it is named based on the current 
date, though you can change that, as illustrated above.   

Chapter
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Restore allows you to restore the entire contents of your checkpoint to your 
organizer.  If you would like to restore individual files, you will need to use the 
Advanced interface as described below. 

Modify allows you to Delete or Rename the currently selected checkpoint. 

 

Advanced Checkpoints 
 
 
 

 
 
 
 
 

In Advanced mode, the checkpoints dialog is slightly different, as illustrated 
above.  The New and Modify buttons function as described in Basic 
Checkpoints.   

View allows you restore individual files from a given checkpoint, using the 
Advanced mode interface described in the prior chapter. 

Previously you could only create checkpoints for the 'default' set; 
the new (advanced) checkpoints tab allows you to customize how often 
checkpoints should be created for each set. 
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Registration and Technical 
Support 

Registration 
If you're using the trial version of BackupBuddyVFS and would like to register 
(i.e., purchase) a licensed copy, please visit the purchase center at Blue 
Nomad’s website: http://www.bluenomad.com, or write to 
sales@bluenomad.com for ordering information.   

Please note that Blue Nomad’s license policy is that one license entitles a user to 
backup one organizer.  

Site Licenses and Special Discounts 
In addition, volume discounts and site licenses are available. Please contact our 
sales department (sales@bluenomad.com) for details.  

Updates & Email Address Changes 
If you are a registered user and your email address changes, please let us know 
so that we can continue to email you updates and any bug fixes to our 
software.  When sending us an email address change notification, please 
include your full name, old email address and new email address to expedite.  
Or, if you think that you may have missed an update, please let us know by 
sending us your full name and email address. Please send all such requests to 
upgrades@bluenomad.com.  
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Technical Support 
If you have a question that's not answered in this document, please visit the 
support center at www.bluenomad.com to review our frequently asked 
questions (FAQs) section. We are constantly updating our FAQs and our 
website to better serve you. 

If you don’t find your question in the FAQs, please email your technical 
support question to: support@bluenomad.com. We make every effort to answer 
email inquiries within one business day (Pacific Standard time).  

Spam Arrest, Spam Blocker, Choice Mail users and users of other anti-spam 
services, please note: We will not follow any links to be added to your safe list. 
If you want to receive a reply to your email, you must add us to your safe list 
yourself.  

What to include with your support inquiry? 
Please include the following with your question:  

1. Information on your organizer.  Palm device type, Palm OS version and 
type of expansion card you are using. Include amount of free memory in 
device RAM and on your card. What version number is your BackupBuddyVFS? 
Pro or Personal? 

2. Preferences and options. Are you using Encryption or Compression? What 
prefs do you have set in BackupBuddyVFS? 

3. Please provide a detailed description of the problem.  For example, if you 
are experiencing an error, please give us the exact error and the scenario when 
the error occurred.  Are you backing up, restoring, changing options? 

4. Backup or restore log (to send us your log, go to the menu  in 
BackupBuddyVFS and choose "view log" then export the log to your memo 
pad. You can then hotsync the device and view the memo in the Palm desktop 
software. Copy and paste into your email to support. If you have a wireless 
device, you could copy the log and paste into an email to yourself.  

5. Make sure you have the latest version.  Please check our website to see that 
you have the latest version available. 

Thanks for your support! 

BackupBuddy is a registered trademark of Alexis Hinds, M.D. BackupBuddyVFS, BackupBuddyVFS 
Personal Edition and InstallBuddy are trademarks of Blue Nomad, LLC. 

Palm Computing is a registered trademark of Palm, Inc. or its subsidiaries.  Handspring, Visor, and 
Springboard are trademarks of Handspring, Inc. All other companies and products listed herein are 
trademarks or registered trademarks of their respective holders. 

 



 

 25

 


