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Introduction

Thank you for choosing BackupBuddyVFS!

BackupBuddyVES is the latest in backup technology from the makers of BackupBuddy®, the award
winning and industry standard backup solution for Palm Powered™ handheld devices.
BackupBuddyVES is designed to work with organizers that support the Virtual File System (“VES”),
such as the Palm Zire & Tungsten, HandSpring Treo, and and the Sony Clié.

With BackupBuddy VTS installed on your organizer, you can effortlessly backup your organizer’s critical
files to the Sony Cli€’s Memory Stick or to Secure Digital or MultiMedia expansion cards for Palm
organizers (“expansion cards”). In the event of a loss of data, you can then use BackupBuddyVES to
restore your organizer’s data from an expansion card. As a result, you no longer need to wait until you
have access to your HotSync cradle or a modem to backup or restore your data.

BackupBuddyVFES provides you with peace of mind when you are on the road - effortless mobile
backups and restores from the company you trust!

Note regarding BackupBuddyVFS Personal Edition

BackupBuddyV'ES Personal Edition is the limited version of BackupBuddyVES. BackupBuddyl’FS
Personal Edition enables you to quickly backup all or your organizer’s files to and restore all of your
backup data from your organizer’s expansion card.. The Professional Edition allows you to select
individual files for backup or restore, schedule automatic backups, create checkpoints, access
enctyption/comptession, and to petform the other advanced features described in this manual.

Thanks again for using BackupBuddyVFS!

The Blue Nomad Team
© Blue Nomad, II.C
PMB 350
1223 Wilshire Blvd
Santa Monica, CA 90403-5400
www.bluenomad.com

support@bluenomad.com
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Key Features & Benefits:

One-touch backup and restore of files to and from your expansion cards
Fast and incremental backups won't slow you down
Secure backups with optional encryption of backup files

. : NEW!
Compression of backup files saves space on your expansion cards ™

Checkpoints allow you to keep multiple backup sets on your expansion cards ™"

Archiving feature keeps copies of files deleted from the organizer on your expansion card so you can
easily locate and reinstalled them if needed ™" (Noze: advanced preference only)

Multiple device/users ate able to backup to the same expansion card ™" (Nose: provided their HotSync
1ds are distinet)

Customize what is backed up or restored

Scheduled backups allow you to set a time every day when BackupBuddyVES will backup your
organizer

Power-off backups allow you to backup every time you power off your organizer

Additional Features:

Treo 5-Way support throughout means you never have to use the stylus with BackupBuddyVEFS
Collapsible Graffiti support

OS 5 support and an encryption ARMlet allow for maximum encryption speed

Portrait and landscape modes supported.

Streamlined interface displays the status of backup and restore operations in progress




® Logging of backup operations tells you exactly what files were last backed up

¢ Beam or delete files on your organizer from within BackupBuddyVFS

Requirements

BackupBuddyVES requires: Palm OS device with a memory card or Sony handheld device with
Memory Stick. Partial list of supported devices includes (but in not necessarily limited to):

Palm i705, Palm Zire Series

Palm m100 Series, Palm m500, Palm m505, Palm m515,

Palm Tungsten C, Palm Tungsten E, Palm Tungsten T,

Palm Tungsten T2, Palm Tungsten T3, Palm Tungsten W,
Garmin iQue 3600, Handspring Treo, Handspring Treo 600,
Kyocera 7135, Kyocera QCP 6035, Sony Clie,

Sony CLIE N Series, Sony CLIE NR Series, Sony CLIE NX Series,
Sony CLIE NZ Series, Sony CLIE S Series, Sony CLIE SJ Series,
Sony CLIE SL Series, Sony CLIE T Series, Sony CLIE TG Series,

Sony CLIE UX50 Series...

Other devices with VES support may be able to use BackupBuddyVES. Please check with
supportt@bluenomad.com if you have questions about your specific device.




Getting Started

This Chapter aers installation and the basics 10 getyon started quiokh!

Installing BackupBuddyVFS
To install BackupBuddyVES, follow these 3 simple steps:

Step 1: Download. Download BackupBuddy VTS and save it to your computer.

Step 2: Install to Organizer. Use the Palm desktop install tool to install
BackupBuddyVES to your organizer, like you would any other Palm application. Once

installed on your organizer, you will see the Backup application icon shown in the top left
of the screenshot below.
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Step 3: Install to Expansion Card. Simply launch the Backup program and you will be
prompted to install BackupBuddyVFES onto the expansion card. You can choose not to
install BackupBuddyVFS onto the expansion card, but we recommend you allow
BackupBuddyVFS to make a copy and install it to the card.

1t is highly recommended that you install BackupBuddyVFS onto your expansion
card. In the event BackupBuddyVFS is deleted from your organizer (as a result of
battery loss or a hard reset, a copy of BackupBuddyVFES on your expansion card can
facilitate the restoration of the backup data on such card. Please see below for more
information on restoring.




Note regarding upgrading from the Personal or other versions

If you are upgrading from the Personal to the Professional version, or from a prior
version of BackupBuddyVES, you can simply install the new version over the
Personal or trial version. When you launch the replacement version on your
organizer, you will be prompted to install it onto your expansion card. There is no
need to remove the other version beforehand.

BackupBuddyVFS Basics

Once installed, BackupBuddyVES is a breeze to use. This section desctibes the basic
backup and restore functions that are available in the Professional and Personal versions of
BackupBuddyVFES. The advanced features are covered in Chapter 3.

BackupBuddyVFS Basic Screen
When you launch the application you will see the basic BackupBuddyVFES screen shown
below. Please note that the basic screen for BackupBuddyVES Personal Edition does not
have a Preferences... button.

BackupBuddyVFS

Last Backup: 12/1/03 %01 am

. _\ﬂ#-s;

,/

Backup

[ Preferences_) [ Restore j

The basic screen provides you with the following basic options:

Backup. Tapping on the Backup icon will initiate a backup of all of the files on your
organizer to your expansion card and will launch a progress meter such as the one below.
The progress meter tells you where in the backup process you are.
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Overall Progress

With BackupBuddyVFS, only files that have been modified since your last backup will be
backed up. Please note that BackupBuddyVES Professional users have the option of
customizing backups by selecting which files to backup. Please see Chapter 3 for a
description of the advanced features in the Professional edition of BackupBuddyVES.

Restore. Tapping on the Restore button will initiate restoration of all of the backup files
on your expansion card to your organizet.
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Once you have tapped on the Restore button, a Restore progress meter such as the one
above will appear. The progress meter tells you where in the restoration process you are.

If your organizer has suffered catastrophic data loss azd you have installed
BackupBuddy VTS on your organizer’s expansion card, you may recover all your backup
data from the expansion card by doing the following:

Launch BackupBuddyVFS on your expansion card. To launch BackupBuddyVES
on your expansion card, simply launch it like you would any other application stored on
the expansion card. (For example, on Palm devices, turn on your organizer, use the pull
down menu in the upper right hand corner of your organizer to display all applications on
your expansion card, and then launch BackupBuddyVFES from the expansion card).

Tap the Restore button.




Please note that users of BackupBuddyVES have the option of customizing
restorations by selecting which backup files to restore. Please see Chapter 3 for a
description of the advanced features of BackupBuddyVES. After your restore, soft reset
the device before use.




Preferences. Tapping on this button will open the following basic preferences dialog
box. Alternatively, from the basic BackupBuddyVFS screen, tap on the Menu icon and
Options -> Preferences. .. to open this dialog box.

General:
O <ormpress backup w Quickly

Schedule:
0 brry doy o: {1200

O Whenlturnry organizer off

Security:
O Encrypt my backup files

The Basic Preferences dialog box for BackupBuddyVFS has the following Backup
features:

General: You can have BackupBuddyVFS compress your backup files to save space on
your card, at the expense of potentially longer backup times:

Quickly: If you enable this option, your files will automatically be compressed as
quickly as possible, though their size may be a bit larger than #horughly below.

Thoroughly: If this option is enabled, your files will be maximally compressed,;
please not that this may be at the expense of longer backup times.

Schedule: You can automatically schedule the time your organizer is backed up. (note:
This option only works from BackupBuddyV'ES on your device. The copy on the card cannot access the
System clock)

Every day at: If you enable this option, your files will automatically be backed up
at a certain time every day.

When I turn my organizer off: If this option is enabled, your files will be
backed up when you turn your organizer off. Please note that enabling this
option will not initiate a backup when your organizer goes to sleep.

Security: You can now encrypt your backup files with a password of your choice.
Currently only data files (not applications) are encrypted. Simply check the box for
Encrypt my backup files and you will be prompted to enter a password and then verify
the password. Please note that the passwords are case-sensitive and can only be 7

characters long! Lastly, BackupBuddyVES uses the following: encryption algorithm XTEA
32 rounds ECB mode at 56 bits.

Password

@ Please enter your new
password:

Blue Mornad




Important note: if you forget your password, you will not be able to recover your
backup files.

Password. Click on this button to change your password. Please note that the
passwords are case-sensitive and can only be 7 characters long!

Basic Screen Menus
From the Basic screen you may also access the Options menu shown below. Please note
that BackupBuddyVES Personal Edition does not support the Preferences or Advanced
features.

Options

Delete backup files..
ViewLog...
Advanced
Checkpoints..

About BackupBuddyWFs /T

Delete backup files. Use this feature to delete backup files placed on the expansion card
by BackupBuddyVES.

View Log... Select to view a log of your most recent backup to the card. Below is an
example of what the log might look like:

BackupBuddyVF5Log 6B

TahornaF TFE Gk -
Te Ok

ThesaurusLib Ok
ThesLata 2k

TalwalE Ok

Unzaved Preferences Ok
YWardSrnith Gl
WardSrithQpen Ok
Wrds_Docs Ok
YWrd%_FontDE Ok

[ ok [ copy )[Export]

Upgrade/Register. Select this option for information on registering BackupBuddyVFS.
Please note that this menu item is only available in the Personal or trial version,
respectively.

Advanced. Select Advanced to access advanced features, such as the ability to customize
your backups and restores by selecting files to backup or restore. Please see Chapter 3 for
a description of the advanced features of BackupBuddyVFES.

Checkpoints. Select this menu item to access the Checkpoints dialog. For more
information on checkpoints, please see the appropriate chapter below.

About BackupBuddyVFS. Select this option to see what version of BackupBuddyVFEFS
you are running.




Advanced Features

This Chapter covers advanced backups, advanced restores and the other advanced
features available with BackupBuddyVES Professional. To access the advanced screen
shown below and these features, simply launch BackupBuddyVFES on your organizer,
open the Options menu and select Advanced. Subsequent launches of
BackupBuddyVFS will take you directly to the advanced screen. If you want to view the
basic screen, open the Options menu and select Basic.

BackupBuddyVFS w Backup

-

Selected: 7

Advanced Backups.

BackupBuddyVFES Professional lets you select which files you want to backup. To view
the advanced backup screen shown above, launch BackupBuddyVES and from the basic
screen simply open the Options menu and select Advanced. The advanced backup
screen will list all files that are on your organizer.

Once you have chosen which files to backup, a simple tap of the Backup button (from
the advanced screen) or tap of the Backup icon (from the basic screen) will backup those
files. In the example screenshot above, all files on the screen except the Verdana
FineType font are selected. The advanced backup features are described below.

Selecting Files for Backup.
BackupBuddyVFS will backup all files that have been selected for backup. You can select
files for backup by manually checking off the files (i.e., by selecting the file name) or by




using the File menu -> Select All feature. In the event you find that you have selected too
many files or want to wipe the slate clean, simply use the Select None option from the
File menu. Alternatively, to unselect any file, simply tap on it again.

Please note that BackupBuddyVES will only backup files that have been modified since
your last backup. Your first backup may be a bit slow, but afterwards each backup will be
much faster updating only files that have changed.

Backup.
Once you have decided which files to backup, simply tap on the Backup button in the
lower left hand corner of your organizer’s screen. This will launch a progress meter such
as the one below.
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Size of File and Number of Files to be Backed Up.
BackupBuddy VTS lists the size of each file and the number of files to be backed up. To
the right of each file name is the file’s size. In addition, the number in the lower right
hand corner of the screen indicates the number of files selected to be backed up, and if
tapped, the total size of all the files that will be written to your expansion card.

Please note: OS 5 (and above) devices have some system files that BackupBuddyVES
ignores. So you may be able to select those files, but you won’t see them in the backup
directory. This includes PACE files or files with “a68k” in the filename. These files don’t
need to be backed up and shouldn’t be restored.

Advanced Restores

BackupBuddyVFS’s advanced restore function is virtually identical to the advanced
backup function. To view the advanced restore screen shown below, launch
BackupBuddy VTS and from the basic screen simply open the Options menu, select
Advanced and then use the pull down menu in the upper right hand corner to switch the
advanced screen to Restore mode. If you are already in the advanced screen, use the pull
down menu in the upper right hand corner to toggle between the advanced backup and
advanced restore screen. The advanced restore screen will list all backup files that are in
the backup directory on your organizer’s expansion card. You may restore one or more

10



or all of your backed up files to your organizer. This section covers how to restore data in
the event of total data loss and how to restore individual files.

Selecting Files for Restoration.
BackupBuddyVFES will restore all files that have been selected for restoration. You can
select files for restoration by manually selecting the files (i.e., by selecting the file name) or
by using the File menu -> Select All feature. In the event you find that you have selected
too many files or want to wipe the slate clean, simply use the Select None option from
the File menu. Alternatively, to unselect any file, simply tap on it again.

Size of File and Number of Files to be Restored.
BackupBuddyVFS lists the size of each file and the number of files selected to be
restored. To the right of each file name is the file’s size. In addition, the number in the
lower right hand corner of the screen indicates the size of all files to be restored.

Restoring Data in the Event of Total Data Loss.
If your organizer has suffered catastrophic data loss a7d you have installed
BackupBuddyVFES on your organizer’s expansion card, you may recover data that you
have selected for restoration from the card by doing the following:

¢ Launch BackupBuddyVFS on your expansion card. To launch BackupBuddyVFS
on your expansion card, simply launch it like you would any other application stored on
the expansion card. (For example, on Palm devices, turn on your organizer, use the pull
down menu in the upper right hand corner of your organizer to display all applications on
your expansion card category, then launch BackupBuddyVFES from the expansion card).

® Tap the Restore icon. You may be in basic mode if you have never launched the card
copy before. You can go to advanced mode or do a basic restore. The copy on the card

may say “Last Backup: Never”. Don’t let this scare you as the last backup was performed
by the copy on the device, not the card copy. Soft reset the device after restoring data.

Restoring Individual Files.
To restore an individual file or files from your expansion card to your organizer, simply
do the following:
¢ [Launch BackupBuddyVFS on your organizer
®  Open the Options menu and select Advanced
® Use the pull down menu in the upper right hand corner and select Restore

®  Select the file(s) you wish to restore

® Tap on the Restore button

11
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In the example above, we have selected to restore the WordSmith application. Once you
have selected the file(s) that you want to restore and have tapped on the Restore button, a
Restore progress meter such as the one above will appear.

Advanced Screen Menus

This section describes the features that are accessible from the File and Options menus of
the advanced BackupBuddy VTS screen.

Advanced Screen File Menu
[N Options

Select Al 5
Select Mone M
Delete... )
Bearn B
Backup All « A
RestoreAll.. 0
Remove Archives.. P
Checkpoints.. K

Select All. 'This menu option lets you select all files for backup or restore.
Select None. This menu option lets you deselect all files for backup or restore.

Delete... This menu option lets you delete any selected file. If you are in the advanced
backup screen, the file will be deleted from your organizer. If you are in the advanced
restore screen and select this option, the file will be deleted from your backup directory
on the expansion card.

Beam. This menu option lets you beam selected files. If you are in the advanced backup
screen, the file will be beamed from your organizer. If you are in the advanced restore
screen and select this option, the file will be beamed from your expansion card. Please
note that this feature will not work on beam locked files.

Backup All. This menu item provides a shortcut to backup all. You can select this
option and still maintain your backup set.

12



Restore All. This menu item provides a shortcut to restore all. You can select this option
and still maintain your restore set.

Checkpoints. This menu item allows you to create and manage checkpoints; please see
the chapter on Checkpoints for more information about using this feature.

Remove Archives. This menu option lets you delete backup copies of files that have
been archived on your expansion card (assuming you have that option enabled in the
Advanced preferences).

Advanced Screen Options Menu

ViewLog.. L
Preferences... P
Basic -« 5

About BackupBuddyWFs T

View Log... Select to view a log of your most recent backup to the card. When you
choose to view the log, you have the options to Copy or Export. Copy will copy your log
to the Palm Clipboard. You can then paste it into another application. Export will export
a copy of the log to your Memo Pad as seen in the image on the right below...

BackupBuddyVFs Log EB BackupBuddyVFs Log EB

Backup 9/28/01 11.30 am | Backup 9/28/01 11.30 am |
AddressCitiesDE Ok AddressCitiesDE Ok
AddreszCormpaniesDE Ok AddreszCompaniesDE Ok :
AddressCountriesDEB Gk AddressCountriesDEB Ok
AddreszDE Ok AddrscsDE O

AddreszStatesDE Ok BackupBuddyVF5
AddressTitlesDE Ok
Alarralist Gk @ The log has been
asciichars Ok succesfully exported to
RstraidsC #4 Ok the NMemo Fad
AutaFireHack Ok - application.
[ ok ) copy )[Export]
eferences... Selecting this menu option will open the following advanced preferences
Preferenc Selecting thi tion will the following ad d prefi
dialog box.
General:
O Archive orphanead files
O <Compress backup w CQuickly
Schedule:
O Ewery day at:
O Use iy zet
O At power off
O Use rmy set
Security:
O Encrypt backup files

The advanced Preferences dialog box for BackupBuddyVFES has the following options:
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Archive orphaned files. If you select to “archive” orphaned files, any file you delete
from your handheld’s RAM will be saved in a special directory. Normally deleted files
from the handheld (orphans) will be removed from the backup directory during the next
backup.

Archived files can later be restored by clicking in the upper right corner of the Advanced
view.

Compress backup is as has been described in the basic preferences screen.

Every day at: If you enable this option, the files you have selected for backup will be
automatically backed up at a certain time every day. If you device is off,
BackupBuddyVFS will turn on and perform the backup. Please note: security or device
locks may need to be disabled for this option. If you device is password locked for
example, BBVES may power on the device, but won’t be able to run the backup.

Use my backup set. This option will cause BackupBuddyVES to only backup the
files you have selected in the advanced screen.

At power off. If this option is enabled, the files that you have selected for backup will be
backed up when you turn your organizer off. Please note that enabling this option will
not initiate a backup when your organizer goes to sleep.

Use my backup set. This option will cause BackupBuddyVES to only backup the
files you have selected in the advanced screen.

Security: You can now encrypt your backup files with a password of your choice.
Currently only data files (not applications) are encrypted. Simply check the box for
Encrypt my backup files and you will be prompted to enter a password and then verify
the password. Please note that the passwords are case-sensitive and can only be 7
characters long! Lastly, BackupBuddyVES uses the following: encryption algorithm XTEA
32 rounds ECB mode at 56 bits.

Password

@ Please enter your new
password:

EBlue Mornad

Important note: if you forget your password, you will not be able to recover your
backup files.

Password. Click on this button to change your password. Please note that the
passwords are case-sensitive and can only be 7 characters long!

Basic. Selecting this menu option will enable you to get back to the basic
BackupBuddyVFS screen.

14



About BackupBuddyVFS. Select this option to see what version of BackupBuddyVEFS
you are running.

BackupBuddyVFS Limitations

The BackupBuddyVFES currently has the following limitations:

® It cannot backup or restore data in flash memory, on HandSpring Visor Springboard
modules or files marked “read-only” on the organizer.

® GPRS Network preferences may not be restored. These files are in use by the Palm
OS at all times with exclusive read/write access. We recommend saving your
Network logon info in a memo and in the event you need to restore, you can copy
into your Network preferences.

® Scheduled and Power-off backups can only be performed from RAM.

Removing BackupBuddyVFS

You can remove the BackupBuddyVES application from your organizer and your expansion
card like you would any other application. The below describes how to remove the program
from a Palm organizer. If you are using a Sony Clie, please consult the documentation that
came with your device.

Recommendation: Delete Backup Files Prior to Removing
BackupBuddyVFS

Before you remove BackupBuddyVFES Personal or Professional editions from your
organizer, we recommend that you delete any backup files placed on your expansion
card by our program. These files can be deleted by BackupBuddyVES. To delete
these files, simply launch BackupBuddyVFES, open the Options menu and select
Delete backup files. Additionally, if you have existing checkpoints that you want to
remove, you should remove them using the Checkpoints screen. Alternatively, you
may use a file management application to remove the /Palm/Backup directory on
your expansion card. Note that should you choose to remove that directory, all
backups for all devices & users will be removed.

To remove BackupBuddyVES from your Palm organizer:
Step 1: Tap on the Applications icon and then tap on the Menu icon

Step 2: Select the App menu and then tap on Delete. ..

Step 3: Select the Backup program and tap the Delete. .. button.

15



Delete From:  Handheld

Free Space: 1.50 of 7. 7K
AutoSync 6K ?
BB 29K
BEFlashinst 39K
Beamn{rack 4K
BeamnWare 13K +

To remove from the expansion card:

Step 1: Follow steps 1 and 2 above

Step 2: Use the Delete From: pull down menu to switch the “Delete From: Handheld”
to “Delete From: Card.”

Step 3: Select the Backup program and tap the Delete. .. button.

16



Creating and Using
Checkpoints

Checkpoints

This section describes BackupBuddy VTS Professional’s ability to create Checkpoints, or a
snapshot of your handheld’s files at a given point in time. (Note: version 3 and above,
only.)

Basic Checkpoints

Treo_Base_tanfig i461KE

Free Space: 0.0MED. 1ME

[ Mew :I[: Restore ][ Modify ]

(Free Space shows you how much free & total space you have on your expansion card.)

New allows you to create a new point. Please not that creating a new checkpoint will
“reset” your current backup files requiring a new (full) backup the next time you backup
your organizet.

By default when you create a new checkpoint, it is named based on the current date,
though you can change that, as illustrated above.

Restore allows you to restore the entire contents of your checkpoint to your organizer. If
you would like to restore individual files, you will need to use the Advanced interface as
described below.

17



Modify allows you to Delete or Rename the currently selected checkpoint.

Advanced Checkpoints

46 1KE

Free Space: 0.0MESD. 1ME

(Mew ) Wiew [ Madify |

In Advanced mode, the checkpoints dialog is slightly different, as illustrated above. The
New and Modify buttons function as described in Basic Checkpoints.

View allows you restore individual files from a given checkpoint, using the Advanced
mode interface described in the prior chapter.
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Registration and Technical
Support

Registration

If you're using the trial version of BackupBuddyVFES and would like to register (i.c.,
purchase) a licensed copy, please visit the purchase center at Blue Nomad’s website:
http://www.bluenomad.com, or write to sales@bluenomad.com for ordering
information.

Please note that Blue Nomad’s /icense policy is that one license entitles a user to backup one
organizer.

Site Licenses and Special Discounts
In addition, volume discounts and site licenses atre available. Please contact our sales
department (sales@bluenomad.com) for details.

Updates & Email Address Changes
If you are a registered user and your email address changes, please let us know so that we
can continue to email you updates and any bug fixes to our software. When sending us
an email address change notification, please include your full name, old email address and
new email address to expedite. Or, if you think that you may have missed an update,
please let us know by sending us your full name and email address. Please send all such
requests to upgrades@bluenomad.com.
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Technical Support

If you have a question that's not answered in this document, please visit the support
center at www.bluenomad.com to review our frequently asked questions (FAQs) section.
We will constantly be updating our FAQs and our website to better serve you.

If you don’t find your question in the FAQs, please email your technical support question
to: support@bluenomad.com. We make evety effort to answer email inquities within one
business day (Pacific Standard time).

Spam Arrest, Spam Blocker, Choice Mail users and users of other anti-spam services,
please note: We will not follow any links to be added to your safe list. If you want to
receive a reply to your email, you must add us to your safe list yourself.

What to include with your support inquiry?
Please include the following with your question:

1. Information on your organizer. Please provide us with information on what organizer,
Palm OS version and type of expansion card you are using. Include amount of free
memory in RAM and on your card. Also if you have any hacks enabled, try disabling the
hacks and please let us know what hacks you have on the device.

2. Please provide a detailed description of the problem. For example, if you are
experiencing an error, please give us the exact error and the scenario when the error
occurred.

3. Make sure you have the latest version. Please check our website to see that you have
the latest version available.

Thanks for your support!

BackupBuddy is a registered trademark of Alexis Hinds, M.D. BackupBuddyVES, BackupBuddyVES Personal Edition
and InstallBuddy are trademarks of Blue Nomad, LLC.

Palm Computing is a registered trademark of Palm, Inc. or its subsidiaries. Handspring, Visor, and Springboard are
trademarks of Handspring, Inc. All other companies and products listed herein are trademarks or registered trademarks of
their respective holders.
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